• 0 رای - 0 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
WAMP 5 یا XAMPP (برای ویندوز) AMPPS رو هم الان دیدم :)
#1
Wink 
سلام Big Grin
خوبید؟ Heart

بچه ها شما از wamp استفاده می کنید یا xampp؟
من قبلا از wamp server 2 استفاده می کردم، 2 روز پیش این wamp server 5 رو دانلود کردم.
چی بگم والا، یکم پاتو چپ میزاری سری یه وارنینگی ، اروری میده Big Grin
مثلا متغیر میزاری استفاده نمی کنی وارنینگ میده
الکی session_start میزاری ارور میده
Big Grin

خلاصه اینکه خیلی ناز ارور می گیره
یه نگاهی بش بندازین
به نظر من که خیلی خوب شده این ورژن جدیدش Dodgy

اینم همین الان دیدم AMPPS
به نظر میاد که چیزه خوبیه Tongue
W H A T E V E R   Sleepy 
  پاسخ
تشکر شده توسط :
#2
من هیچکدوم - جدا جدا استفاده می کنم
فقط برای تست کارکرد برنامه، یه تست باهاشون می کنم
وبلاگ: Yousha.Blog.ir


 کد کمتر => خطای کمتر => قابل فهمتر => خوانایی بالاتر => نگهداری بهتر

  پاسخ
تشکر شده توسط : masoudmanson
#3
بر روی پلت فرم ویندوز وقتت رو برای نصب تلف نکن از XAMPP نسخه 1.8 استفاده کن. ضمناً اینکه کد شما ایراد داره معنیش اینه که باید رفع بشه نه اینکه پکیج نرم افزاری رو عوض کنی
  پاسخ
تشکر شده توسط : admin Reza
#4
(۱۳۹۱ مرداد ۰۶, ۱۲:۳۴ ق.ظ)ramram نوشته: بر روی پلت فرم ویندوز وقتت رو برای نصب تلف نکن از XAMPP نسخه 1.8 استفاده کن. ضمناً اینکه کد شما ایراد داره معنیش اینه که باید رفع بشه نه اینکه پکیج نرم افزاری رو عوض کنی

من منظورم این بود که wamp2 هیچ کدوم از خطاهایی رو که الان wamp5 نشون میده رو نشون نمی داد Sad
W H A T E V E R   Sleepy 
  پاسخ
تشکر شده توسط :
#5
البته wamp هنوز همون نسخه 2 هستش .
نسخه 2.2E روی سایت هست.
اون 5 نسخه PHP این wamp رو نوشته ...
آره توی این نسخه آخر بهتر شده Smile
  پاسخ
تشکر شده توسط : masoudmanson hamid_80386
#6
به دلیل تغییر نسخه php بعضی از خطاها در نسخ جدید مشاهده می شن که در نسخ قبلی نبودند همچنین در نسخه جدید wamp ممکن است تنظیمات نمایش خطاها به صورت پیش فرض تغییر کرده باشد
  پاسخ
تشکر شده توسط :
#7
من هم xxamp رو پیشنهاد میدم. چون کانفیگی که روش هست خیلی شبیه به یک سرور واقعی هست.
  پاسخ
تشکر شده توسط :
#8
پیشنهاد میکنم بعد از نصب نسخه اصلی زمپ نسخه زمپ دولوپ رو هم نصب کنید گه اگه بعدا خواستید اکستنشینی به پی اچ یپ اضافه کنید و ... مشکلی پیش نیاد
  پاسخ
تشکر شده توسط :
#9
من یه پروپرتی توی کلاسم تو یه متدی استفاده کرده بودم که تعریفش نکرده بودم . تولینوکس بدون خطا کار می کرد . وقتی wamp رو نصب کردم یه warning داد . پس برای تست کردن علاوه بر اینکه بد نیست خیلی هم خوبه
  پاسخ
تشکر شده توسط :
#10
به نظر شما این بهتر نیست همیشه از آخرین نسخه ی xampp یا wampp یا کلا php استفاده کنیم؟ اینجوری هر اروری که داشته باشه رو میگیریم درسته؟
در عین حال سوالی که پیش میاد اینه که کدهایی که می نویسیم با سرورهای واقعی که معمولا نسخه هاشون پایینه مشکلی ندارن؟
بنده طعم ايمان را نمي چشد، تا اينكه دريابد آنچه اتفاق نيفتاده است نمي شد كه اتفاق بيفتد؛و آنچه شده و اتفاق افتاده است,نمي شد كه نشود و اتفاق نيفتد....حضرت علي(ع)
  پاسخ
تشکر شده توسط :


پرش به انجمن:


کاربران در حال بازدید این موضوع: 1 مهمان