• 0 رای - 0 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
کد کردن php
#1
سلام
یه فرم رو با سورس گاردین کد کردم حالا که آدرس رو می دم و می خواهم فرم رو باز کنم خطای زیر رو می ده و می گه باید ixed.5.3.win رو نصب کنید اگر کسی بتونه روش نصبش رو آموزش بده ممنون می شم
PHP script F:\wamp\www\crmmahan\administrator\f_moshtari.php is protected by SourceGuardian and requires the SourceGuardian loader ixed.5.3.win. The SourceGuardian loader has not been installed, or is not installed correctly. Please find the required loader within SourceGuardian installation directory or visit the SourceGuardian php encoder site to download it.[/align]
  پاسخ
تشکر شده توسط :
#2
شما اول باید Loader مناسب با پلتفرمی که اسکریپت رو روش اجرا می کنید رو پیدا کنید ( تو خود سایت source guardian یه فایل گذاشته که با اون می تونید بفهمید ) بعد اون رو به پوشه extensions اضافه کنید و توی php.ini هم خط زیر رو اضافه کنید
کد:
extension=ixed.5.2ts.win
که این ixed.5.2ts.win اسم extension ی هست که متناسب با سیستم شماست .
حالا موتور php رو ریست کنید .
  پاسخ
تشکر شده توسط : parvane Bojbaj
#3
دوست عزیز اگر راهنمایی کنید و بگید در کدوم قسمت php.ini باید این خط رو اضافه کنم ممنون می شم من دقیقا خط رو زیر آخرین اکستنشن کپی می کنم
;extension=php_zip.dll
;extension=ixed.5.2ts.win
آیا درست است ؟
بعد از کپی کردن اکستنشن ها پیغام خطا به پیغام زیر تغییر کرده است

Fatal error: Call to undefined function dl() in F:\wamp\www\crmmahan\administrator\f_moshtari.php on line 2
  پاسخ
تشکر شده توسط :
#4
خط مربوط به تعریف extension رو آخر فایل php.ini اضافه کنید
فایل اکستنشن رو درست انتخاب کردید ؟
من source guardian رو همونطور که تو بالا توضیح دادم نصب کردم و مشکلی هم ندارم .
تو خود سایت source guardian هم توضیحات کاملی در رابطه با نصبش ارایه داده .



  پاسخ
تشکر شده توسط :


پرش به انجمن:


کاربران در حال بازدید این موضوع: 1 مهمان