• 0 رای - 0 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
مشکل با xampp
#1
دوستان من از نسخه 1.7.3 xampp استفاده میکنم خواستم xampp را به نسخه 7 آپديت کنم ولی اکثر کویری هایی که زدم با مشکل برخورد میکند و یه عالمه خطا میدهد بنظر شما کدوم نسخه جدیدتر xampp با این نسخه من همخوانی داره!!؟؟
  پاسخ
تشکر شده توسط : amir.ntm
#2
سلام،
یه توضیح میدی که چه خطاهایی میده ؟
غایب
  پاسخ
تشکر شده توسط : amir.ntm
#3
(۱۳۹۴ دى ۱۹, ۱۲:۰۵ ق.ظ)Alaa نوشته: سلام،
یه توضیح میدی که چه خطاهایی میده ؟
سلام همه خطاها با notice undefined شروع شده و سپس آدرس و شماره ردیف دستورات رو میده البته کویری اجرا میشه و نتیجه اش هم درسته ولی خب با خطایی که نميدونم چیه با این xampp 1.7.3 سالهاست که کار کردم و مشکلی نداشته ولی xampp جدید خطا میدهد راستی این xampp جدید با این نسخه من از لحاظ کارایی و سرعت فرقی داره یعنی اگه بروز رسانی کنم تغییر محسوسی احساس میشه یا بخیل شم ممنونم از راهنمایی شما.
  پاسخ
تشکر شده توسط : amir.ntm
#4
من میگم از ورژن های قدیمی xampp استفاده کن و از کد های mysqli هم کم تر استفاده کن.
و فکر کنم مشکل از زمپ نباشه و مشکل از کد هات باشه اگه خواستی کد هاتو بزار.
از نظر من بهترین نسخه زمپ هم : 5.6.3 هست و بهترین نسخه شبیه ساز php my admin :
4.2.11 هستش.
  پاسخ
تشکر شده توسط :
#5
.با ارتقای نسخه زمپ ، ورژن php شما تغییر کرده و این خطاها مربوط به php می شه نه زمپ
  پاسخ
تشکر شده توسط : mohammad.mm540


پرش به انجمن:


کاربران در حال بازدید این موضوع: 1 مهمان