• 0 رای - 0 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
راه حل در مورد حل این warning دارین؟
#1
سلام

بعد از نصب joomla! ، وقتی میخوام که از wamp server بازش کنم با این warning:
[/align][code]Warning: Parameter 1 to modMainMenuHelper::buildXML() expected to be a reference, value given in C:\wamp\www\Joomla_1.5.10-Stable-Full_Package\libraries\joomla\cache\handler\callback.php on line 99

بعد از جستوی مشکل مشخص شد که بین php5.3 و joomla1.5 مطابقت (compatibility) نیست و گفته شده که باید ورژن پائینتری از php مثلا 5.2 رو نصب کنم

آیا شما راه حل دیگه ای دارین؟Idea
اگر ندارین من در مورد نصب ورژن پائینتر یعنی 5.2 به جای 5.3 مشکل دارم تنظیمات دقیق php.ini و یا فایل تنظیماتی wamp رو نمیدونمUndecided

اگر کسی میدونه طلفا کمک برسونه
متشکر
  پاسخ
تشکر شده توسط :


پرش به انجمن:


کاربران در حال بازدید این موضوع: 1 مهمان