• 0 رای - 0 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
خطای zend soap
#1
هنگام استفاده از zend soap client در پروژه خطای زیر را می دهد:
کد پی‌اچ‌پی:
Fatal errorUncaught SoapFault exception: [VersionMismatchWrong Version in F:\www\project\Zend\Soap\Client.php:1121 Stack trace#0 F:\www\project\Zend\Soap\Client.php(1121): SoapClient->__soapCall('SendMessage', Array, NULL, NULL, Array) #1 F:\www\eskan_amlak\index.php(19): Zend_Soap_Client->__call('SendMessage', Array) #2 F:\www\project\index.php(19): Zend_Soap_Client->SendMessage(Array) #3 {main} thrown in F:\www\project\Zend\Soap\Client.php on line 1121 
  پاسخ
تشکر شده توسط :
#2
از کدوم نسخه استفاده می کنی؟
  پاسخ
تشکر شده توسط :


پرش به انجمن:


کاربران در حال بازدید این موضوع: 1 مهمان